« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 3 posts | 
by dbolt@boltassociates.com on Thu May 30, 2024 3:05 pm
dbolt@boltassociates.com
Forum Contributor
Posts: 4
Joined: 22 Jun 2016
I use an Elgato cam link connected between a Canon R6 camera and a Macbook Pro computer to transfer images and video captured with the camera to the laptop and then displayed via HDMI on a TV. The problem is the screen on the R6 goes black when I connect the cable from the Camlik to the laptop. I can't find the settings (I assume "HDMI Display" in the Canon menu that needs changing. The process works fine, but I would like to be able to adjust focus etc on the camera screen. I've searched the Menu for settings that allow me to select HDMI + camera screen so both are visible. Can you advise me how to proceed?
 

by E.J. Peiker on Fri May 31, 2024 5:40 pm
User avatar
E.J. Peiker
Senior Technical Editor
Posts: 86832
Joined: 16 Aug 2003
Location: Arizona
Member #:00002
I don't have on but perhaps this will help:
https://cam.start.canon/en/C004/manual/ ... _0240.html
 

by dbolt on Sat Jun 01, 2024 5:47 pm
User avatar
dbolt
Forum Contributor
Posts: 503
Joined: 8 Dec 2004
Location: Beltsville, MD, USA
Member #:00842
E.J. Peiker wrote: I don't have on but perhaps this will help:
https://cam.start.canon/en/C004/manual/ ... _0240.html
Thanks, EJ. The link contains lots of good info, but I didn't discover a solution to my problem. I was able to view the camera screen when shooting in M mode but not in video mode. 
I was making videos of Ceramics and other 3D artworks on a turntable. The videos and still images, not the actual artworks, will be submitted for jurying. I wanted the artists to view the stills and videos on a large TV rather than looking at the screen of my camera. I guess the days are long gone when in-person judges examine art entries. 
Douglas Bolt
Maryland, USA
http://dougboltphotography.com
 

Display posts from previous:  Sort by:  
3 posts | 
  

Powered by phpBB® Forum Software © phpBB Group