fbpixel

Moderator: Greg Downing

All times are UTC - 5 hours

  
« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 3 posts | 
by rb_stern on Fri Aug 23, 2019 7:29 pm
rb_stern
Forum Contributor
Posts: 151
Joined: 13 Aug 2008
Location: Nova Scotia, Canada
Member #:02145
I have been trying to upload an image to the Birds gallery all evening, and it just keeps telling me that the image is uploading, but nothing happens. The size, dimensions etc. are correct. I can see the existing images in the gallery no problem. Is it it me or is there a problem your end?

Thanks.

Richard
Richard Stern
Nova Scotia, Canada
richard-s.smugmug.com
 

by nclements on Fri Aug 23, 2019 7:42 pm
nclements
Development Team
Posts: 211
Joined: 16 May 2006
Location: Chicago, IL
Member #:99999
I just uploaded (and deleted) a test image to Birds and all seemed to be okay.

Do you have any plugins that might be interfering with the javascript code behind the upload? Also, which browser are you using? I used Firefox (latest version) but haven't tested with any other.
 

by rb_stern on Sat Aug 24, 2019 2:19 pm
rb_stern
Forum Contributor
Posts: 151
Joined: 13 Aug 2008
Location: Nova Scotia, Canada
Member #:02145
It uploaded fine today, and is now there in the Gallery. I didn't change anything and used Chrome . Must have been a temporary glitch of some kind. Thanks.

Richard
Richard Stern
Nova Scotia, Canada
richard-s.smugmug.com
 

Display posts from previous:  Sort by:  
3 posts | 
  

Powered by phpBB® Forum Software © phpBB Group