fbpixel

Moderator: Greg Downing

All times are UTC - 5 hours

  
« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 3 posts | 
by neverspook on Tue Mar 24, 2020 6:00 pm
neverspook
Forum Contributor
Posts: 1137
Joined: 14 Jan 2006
I have set up my naturescapes preferences to receive notifications when anything new is posted to any forum topic I have also posted it. But I am not getting those notifications anymore. I used to, but have not for the last two two topics I have posted to.

I have not changed my email address. Messages are not going to SPAM and I do not have my email set up to send anything directly to SPAM anyway.

How can this be fixed?

Thanks,
Roberta Olenick
neverspook.com
 

by nclements on Tue Mar 24, 2020 7:12 pm
nclements
Development Team
Posts: 211
Joined: 16 May 2006
Location: Chicago, IL
Member #:99999
neverspook wrote:
I have set up my naturescapes preferences to receive notifications when anything new is posted to any forum topic I have also posted it. But I am not getting those notifications anymore. I used to, but have not for the last two two topics I have posted to.

I have not changed my email address. Messages are not going to SPAM and I do not have my email set up to send anything directly to SPAM anyway.

How can this be fixed?

Thanks,
Roberta Olenick
neverspook.com



From the system logs it appears as if there's a problem with telus.net (I believe that's your email host).

The messages that NSN is getting are, "ESMTP server temporarily not available" and the emails are being deferred until either the telus.net mail server is available or the delivery times out (a week, I think). It appears there are several emails waiting to be pushed out.
 

by Ed Cordes on Thu Mar 26, 2020 8:37 am
User avatar
Ed Cordes
Forum Contributor
Posts: 4273
Joined: 11 Mar 2004
Location: Corning, NY
Member #:00700
Roberta, I had the same issue with Spectrum (Comcast). I switched my email preference on NSN to my Google email. I have Outlook upload all mail from my Google account so it is seamless. This has solved the problem. It is strange that after many years this issues began without warning, but I am convinced it is an ISP issue not an NSN issue.
Remember, a little mild insanity keeps us healthy
 

Display posts from previous:  Sort by:  
3 posts | 
  

Powered by phpBB® Forum Software © phpBB Group