fbpixel

Moderators: E.J. Peiker, Greg Downing

All times are UTC - 5 hours

  
« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 3 posts | 
by Eia on Wed Mar 16, 2022 1:19 pm
Eia
Forum Contributor
Posts: 646
Joined: 09 Dec 2009
Location: Southwest
All of a sudden - the past two days, when I try to export a tiff within DXO Photolab 5 pureRaw I get an error message. I tried to export a tiff to NiK and I try to export a tiff to disk; both give me a red box and explanation mark. I uninstalled and reinstalled to no avail. Just before I typed this I got an email from them with an announcement for their PureRaw 2.

Any help is appreciated!
Thank you, AnnaMaria
~AnnaMaria~
 

by photoman4343 on Thu Mar 17, 2022 9:14 am
photoman4343
Forum Contributor
Posts: 1920
Joined: 01 Feb 2004
Location: Houston, TX
From DXO PL 5 to export a tiff to NIK, you click on the Export to NIK box in DXO PL. You need to make sure that the export setting is for Tiff. This will create a new tiff in NIK. You also have the option to reprocess a NIK tiff already created. 

To export a file from DXO PL to a file folder or a disk, you select the other export box. Make sure that the file folder or disk location is the one you want. 

I have  never had the problem you described in DXOPL nd I do not have Pure Raw. Try posting your question at DXO Forums. 
Joe Smith
 

by Eia on Fri Mar 18, 2022 8:24 pm
Eia
Forum Contributor
Posts: 646
Joined: 09 Dec 2009
Location: Southwest
I unchecked and rechecked everything in preferences. Rebooted and it’s working.
~AnnaMaria~
 

Display posts from previous:  Sort by:  
3 posts | 
  

cron
Powered by phpBB® Forum Software © phpBB Group