fbpixel

Moderators: Greg Downing, E.J. Peiker

All times are UTC - 5 hours

  
« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 3 posts | 
by kferris on Tue Aug 06, 2019 10:51 pm
kferris
Forum Contributor
Posts: 299
Joined: 13 Feb 2004
Location: NY
I hope someone here can help because Adobe has not been able to figure out my problem after three hours.

Step one, I open an image (Tiff file)
Step two I make a background copy
Step three I select a section of the background copy and make a curves adjustment on the selected section
Step four I link the curves adjustment to the background copy layer so it only applies to that layer
Step five, I go back to the background layer (not the background copy layer) and try to make a different curves adjustment and nothing happens.

I have the same problem if I make another background copy layer and try any adjustments on this additional layer.  It seems like Photoshop has locked and adjustments to additional layers after I make the first background copy.

Quick note, I have the same problem if I try any other adjustments as well, not just curves adjustments.

I never had this problem before and it only started when I had opened an older image in Camera raw, and tried to make some adjustments to this image.   I had been using this process on several other images prior to this without and problems.

Any ideas?

Thanks in advance. 
 

by Phil Shaw on Wed Aug 07, 2019 7:31 am
Phil Shaw
Forum Contributor
Posts: 53
Joined: 25 Aug 2003
Member #:00106
If you want to make adjustments to the background layer you must first double click on it to change it to layer 0.
 

by kferris on Thu Aug 08, 2019 2:22 pm
kferris
Forum Contributor
Posts: 299
Joined: 13 Feb 2004
Location: NY
Phil,

Thanks for the response.  We had tried that as well.  I uninstalled all Adobe Cloud programs and reinstalled them and the problem is gone.
 

Display posts from previous:  Sort by:  
3 posts | 
  

Powered by phpBB® Forum Software © phpBB Group