fbpixel
  
« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 7 posts | 
by Charlie Woodrich on Fri Oct 05, 2018 3:41 pm
User avatar
Charlie Woodrich
Forum Contributor
Posts: 852
Joined: 22 Jan 2004
Location: Glen Allen, VA
Member #:00334
https://captureintegration.com/mac-os-mojave-10-14-not-currently-supported-in-capture-one-11/
 

by E.J. Peiker on Fri Oct 05, 2018 4:23 pm
User avatar
E.J. Peiker
Senior Technical Editor
Posts: 82050
Joined: 16 Aug 2003
Location: Arizona
Member #:00002
Not "officially" but it does work fine from other reports butr of course it depends on what you do with it - different people use software in different ways.  Capture Integration primarily supports commercial shooters in the fashion and product photography industry and in most cases shooting tethered where you can not afford a production delay or risk losing clients.  Both CI and the other mega Phase One dealer, Digital Transitions (DT), will always take a very conservative approach due to this.  I agree with them and never adopt a new OS in the first 6 months and sometimes longer but  I'm sure it will be officially supported very soon...
 

by EGrav on Fri Oct 05, 2018 5:13 pm
User avatar
EGrav
Forum Contributor
Posts: 410
Joined: 24 Aug 2003
Location: USA
Only problems I've heard of are a few people having problems with live tethering and only with a few older cameras. Lots of people having no problems. Works fine for me - and a little faster....


Last edited by EGrav on Fri Oct 12, 2018 8:22 am, edited 2 times in total.
 

by David Bostock on Mon Oct 08, 2018 12:12 pm
David Bostock
Forum Contributor
Posts: 473
Joined: 07 Feb 2004
Location: Portland, Oregon, USA
IT's working fine for me...the only issue I've found is that "Select All" doesn't work as expected. Select multiple images in the browser and try to perform an action, say delete, or process and it only works on the initial brightly highlighted image, not on the rest which are also highlighted...
 

by E.J. Peiker on Mon Oct 08, 2018 12:24 pm
User avatar
E.J. Peiker
Senior Technical Editor
Posts: 82050
Joined: 16 Aug 2003
Location: Arizona
Member #:00002
David Bostock wrote:
IT's working fine for me...the only issue I've found is that "Select All" doesn't work as expected. Select multiple images in the browser and try to perform an action, say delete, or process and it only works on the initial brightly highlighted image, not on the rest which are also highlighted...

Try selecting all of the photos and hit Option-Delete...  Please let me know if that works!  The Windows version behaves like you wrote for the Mac version and this solves that (Alt Del on Windows).  On my Mac which is on OSX Sierra, that works.
 

by David Bostock on Tue Oct 09, 2018 5:25 pm
David Bostock
Forum Contributor
Posts: 473
Joined: 07 Feb 2004
Location: Portland, Oregon, USA
Interesting...Option Delete does not work. Actually I could not find a key combination with the delete key that would work.. However if I go to the File menu and Shift-Click the Delete or Delete from Disk item, it works. Also, if I shift click the Process button on the output tab, it processes all selected images. Even after all these years, still learning this program.
 

by Jens Peermann on Fri Oct 12, 2018 5:29 am
User avatar
Jens Peermann
Forum Contributor
Posts: 4913
Joined: 05 Apr 2004
Location: Behind a camera
Member #:00298
I had the worst experience with High Sierra. It just wouldn't work properly until the 5th upgrade. After that I decided not to install a new Mac OS until the last update for that OS
is released, and even then only with the greatest caution.
Life without a camera is possible but pointless! See for yourself: http://galleries.peermann.com
 

Display posts from previous:  Sort by:  
7 posts | 
  

Powered by phpBB® Forum Software © phpBB Group