fbpixel
  
« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 15 posts | 
by Bill Chambers on Fri May 12, 2017 7:30 pm
User avatar
Bill Chambers
Forum Contributor
Posts: 3634
Joined: 08 Feb 2006
Location: Gulf Breeze, Florida
I just received a new laptop last week and I loaded Color Munki Display on it without issue.  I ran the program, it seems to work well, but now when I cut on the computer it loads the calibration and then, within seconds, it loses the calibration.

The laptop is an MSI gaming machine, running Windows 10, I cut the User Account OFF, it has an Intel i5 processor, a 2GB Nvidea graphics card, it has a SSD C: Drive and a 1 TB hard drive, and 16 GB of memory, if any of that helps.

Can anyone tell me what I'm doing wrong or have any ideas on how to remedy this?

PS - this is not super critical as I don't use the laptop for my main processing but I would still like it to be accurately calibrated.

Thanks in advance!
When life deals you lemons, make lemonade; when it deals you tomatoes, make Bloody Mary's.
Unattributed

Please visit my web site, Enchanted Light Photography.
Bill Chambers
Gulf Breeze, Florida
 

by Neilyb on Mon May 15, 2017 2:35 am
User avatar
Neilyb
Forum Contributor
Posts: 2499
Joined: 07 Feb 2008
Location: Munich
Try downloading a free copy of LUT Manager, this will allow you to re-load the profile. Some Windows versions are pretty bad at this kind of thing as they load the default Windows profile after the Color Munki profile. I thought it was fixed in Win10 though, make sure it is right up to date too.
 

by Bill Chambers on Mon May 15, 2017 8:35 am
User avatar
Bill Chambers
Forum Contributor
Posts: 3634
Joined: 08 Feb 2006
Location: Gulf Breeze, Florida
Thank you. Will do.
When life deals you lemons, make lemonade; when it deals you tomatoes, make Bloody Mary's.
Unattributed

Please visit my web site, Enchanted Light Photography.
Bill Chambers
Gulf Breeze, Florida
 

by chrissandys27 on Mon May 15, 2017 11:19 am
chrissandys27
Forum Contributor
Posts: 72
Joined: 26 Dec 2006
Have you  checked in Colour Management that you have the ICC profile you created with Color Munki set as the derfault profile ?
Chris Sandys
 

by chrissandys27 on Mon May 15, 2017 12:10 pm
chrissandys27
Forum Contributor
Posts: 72
Joined: 26 Dec 2006
In fact you may want to look at the Activating the Profiles section in this link.

https://pcmonitors.info/articles/using-icc-profiles-in-windows/
Chris Sandys
 

by Bill Chambers on Mon May 15, 2017 9:52 pm
User avatar
Bill Chambers
Forum Contributor
Posts: 3634
Joined: 08 Feb 2006
Location: Gulf Breeze, Florida
Thank you Chris.
When life deals you lemons, make lemonade; when it deals you tomatoes, make Bloody Mary's.
Unattributed

Please visit my web site, Enchanted Light Photography.
Bill Chambers
Gulf Breeze, Florida
 

by Royce Howland on Mon May 15, 2017 10:40 pm
User avatar
Royce Howland
Forum Contributor
Posts: 11691
Joined: 12 Jan 2005
Location: Calgary, Alberta
Member #:00460
It may also be that some other app is loading after the ColorMunki software, and undoing things. Check all apps that are running in your personal or system startup. Anything related to video should be investigated to see if it might be resetting the video card LUT's, wiping out the calibration data loaded by the Munki software. Look especially for any Nvidia apps.
Royce Howland
Visit my web site for photo galleries, my blog and photo tours & workshops
 

by Bill Chambers on Mon May 15, 2017 11:53 pm
User avatar
Bill Chambers
Forum Contributor
Posts: 3634
Joined: 08 Feb 2006
Location: Gulf Breeze, Florida
Thanks Royce. Is there any way to move apps around in the Start Up so I could move Colormunki to be last?

Chris, I followed the instructions in the link you posted but that didn't solve the issue, but it did show me how to turn the profile back on after it gets turned off so it still proved to be valuable.
When life deals you lemons, make lemonade; when it deals you tomatoes, make Bloody Mary's.
Unattributed

Please visit my web site, Enchanted Light Photography.
Bill Chambers
Gulf Breeze, Florida
 

by chrissandys27 on Tue May 16, 2017 5:14 am
chrissandys27
Forum Contributor
Posts: 72
Joined: 26 Dec 2006
Apart from what has already been suggested the only other things I can think of are  1. Disable Adobe Gamma is if it is in your Start Up menu and
2..Make sure you are running  the latest version of ColorMunki which is v.1.1.3
Chris Sandys
 

by Royce Howland on Tue May 16, 2017 9:16 am
User avatar
Royce Howland
Forum Contributor
Posts: 11691
Joined: 12 Jan 2005
Location: Calgary, Alberta
Member #:00460
Bill, unfortunately there's no way to control the order in which Startup apps are loaded by Windows. (At least, prior to Win 10 anyway... which I'm not running yet.) Some LUT loader utilities have an internal preferences setting to delay loading the calibration info, to get around exactly this issue. You can check the Color Munki Display settings and see if something like that is in there.

Another option is to have Windows load the calibration data itself. This capability was added in Windows 7, and eliminates the need for a separate LUT loader utility that gets run only at startup. Since I don't have any Win 10 systems yet I can't tell for sure how it works there, but I believe it's similar, perhaps even identical. Here's one of the resources describing how to do it under Win 7:
https://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/cant-apply-an-icc-profile-to-display-cant/71b8d8e8-afa3-435a-aae4-6a8a184b6439

And here's a procedure describing how to do it in Win 10; it looks the same:
https://pcmonitors.info/articles/using-icc-profiles-in-windows/

If some other app is unloading the calibration info, getting Windows to manage it still may not help things. In that case you'll have to track down whichever app is messing things up and either disable it or change its settings to avoid messing with video settings.
Royce Howland
Visit my web site for photo galleries, my blog and photo tours & workshops
 

by chrissandys27 on Tue May 16, 2017 9:25 am
chrissandys27
Forum Contributor
Posts: 72
Joined: 26 Dec 2006
Royce Howland wrote:

And here's a procedure describing how to do it in Win 10; it looks the same:
https://pcmonitors.info/articles/using-icc-profiles-in-windows/


I am runniing Windows 10 and can confirm it is the same. I posted that link earlier but unfortunately it does not seem to have worked for him. Bill, it may be worth going through those steps again and in particular make sure that Use Windows display calibration is checked and greyed out.
Chris Sandys
 

by chrissandys27 on Tue May 16, 2017 9:32 am
chrissandys27
Forum Contributor
Posts: 72
Joined: 26 Dec 2006
One further thought. As Royce said if you have Windows load the calibration you should not need the X-Rite calibration loader utility, Calibration Loader 5.0 Application whch you should find in the Start menu. Try disabling it.
Chris Sandys
 

by signgrap on Tue May 16, 2017 12:52 pm
User avatar
signgrap
Lifetime Member
Posts: 1413
Joined: 01 Sep 2004
Location: Delaware Water Gap, PA
Member #:00424
The problem he's having may be that Win 10 screens look different than Win 7.
In Win 10 find All Settings by pressing the Windows key plus the letter i at the same time.
Click on System click on Display click on Advanced display settings click on Color management
Once you're in the Color management screen make sure there is a check in the box next to Use my settings for this device
Then make sure that the most recent monitor profile you've created has (Default) after the profile name.
If not Highlight the profile name that is the most recent and click the button Set as Default Profile

Now if something else has been listed as default check and see if you can determine the load action that is listed in the Start Up tab in Task Manager. To bring up Task Manager press and hold these three keys simultaneously Ctrl + Shift + Esc
If you find the action that is loading (my guess would be Adobe Gamma loader) just highlight the action name and hit the Disable button. You can always enable the action again if it doesn't solve the problem by doing the same thing this time hit the Enable button.
Dick Ludwig
 

by Bill Chambers on Tue May 16, 2017 1:41 pm
User avatar
Bill Chambers
Forum Contributor
Posts: 3634
Joined: 08 Feb 2006
Location: Gulf Breeze, Florida
Thank you all for your responses and assistance. I'll be trying these things over the next night or two to see if one hopefully works. Thanks again!
When life deals you lemons, make lemonade; when it deals you tomatoes, make Bloody Mary's.
Unattributed

Please visit my web site, Enchanted Light Photography.
Bill Chambers
Gulf Breeze, Florida
 

by Mike Danzenbaker on Mon Jun 26, 2017 4:38 pm
Mike Danzenbaker
Lifetime Member
Posts: 3563
Joined: 01 Sep 2003
Member #:00559
I'm having a problem similar to the O.P., except that I don't think I'm getting nearly as far in that my calibrations never take effect in the first place.  

If I do this:

"In Win 10 find All Settings by pressing the Windows key plus the letter i at the same time.
Click on System click on Display click on Advanced display settings click on Color management
Once you're in the Color management screen make sure there is a check in the box next to Use my settings for this device"

I'm already behind the 8-ball because I have no such caption or checkbox.  If I then run through the calibration anyway, I'm told that it's "finished", but I'm never given an opportunity to save the calibration anywhere, and since it never takes effect I assume it's not saved anywhere.  

"Then make sure that the most recent monitor profile you've created has (Default) after the profile name."

No luck here either, since I've yet to succeed in creating/saving a profile.  

This is Windows 10.  What am I missing? 


thanks --
"Animal instinct is more amazing than human ingenuity."

Mike
http://www.avesphoto.com
 

Display posts from previous:  Sort by:  
15 posts | 
  

Powered by phpBB® Forum Software © phpBB Group