fbpixel

Moderators: E.J. Peiker, Greg Downing

All times are UTC - 5 hours

  
« Previous topic | Next topic »  
Reply to topic  
 First unread post  | 5 posts | 
by Charlie Woodrich on Tue Jan 10, 2017 11:39 am
Charlie Woodrich
Forum Contributor
Posts: 805
Joined: 22 Jan 2004
Location: Glen Allen, VA
Member #:00334
My NEC Monitor is starting to make a chugging sound. Has anyone ever experienced this?  It's only three years old but it sounds like it's struggling.
 

by SantaFeJoe on Tue Jan 10, 2017 2:40 pm
User avatar
SantaFeJoe
Forum Contributor
Posts: 5138
Joined: 28 Jan 2012
LED, LCD, model #? some LCD displays emit a whine at certain brightness settings. Here's a link:

http://www.silentpcreview.com/stop_lcd_whine

Joe
Learn the rules like a pro, so you can break them like an artist.  -Pablo Picasso
 

by Charlie Woodrich on Wed Jan 11, 2017 1:01 pm
Charlie Woodrich
Forum Contributor
Posts: 805
Joined: 22 Jan 2004
Location: Glen Allen, VA
Member #:00334
SantaFeJoe wrote:
LED, LCD, model #? some LCD displays emit a whine at certain brightness settings. Here's a link:

http://www.silentpcreview.com/stop_lcd_whine

Joe



Sorry!  It's an LCD Model PA272W-BK
 

by SantaFeJoe on Wed Jan 11, 2017 4:44 pm
User avatar
SantaFeJoe
Forum Contributor
Posts: 5138
Joined: 28 Jan 2012
I have heard of a number of things that can cause noise in monitors.
1. Speaker setting, which is, of course, an obvious one.
2. Screen refresh rate. This can be changed to a different setting.
3. Backlight setting. This can be turned up.

Mostly, I hear about whining and not chugging sound, so these may not help you, unless it's the speakers.

Joe
Learn the rules like a pro, so you can break them like an artist.  -Pablo Picasso
 

by E.J. Peiker on Wed Jan 11, 2017 10:12 pm
User avatar
E.J. Peiker
Senior Technical Editor
Posts: 79277
Joined: 16 Aug 2003
Location: Arizona
Member #:00002
Charlie Woodrich wrote:
My NEC Monitor is starting to make a chugging sound. Has anyone ever experienced this?  It's only three years old but it sounds like it's struggling.


You probably need to call NEC America - they have a pretty good support reputation but fortunately have never had to use them :)
 

Display posts from previous:  Sort by:  
5 posts | 
  

Powered by phpBB® Forum Software © phpBB Group